• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Spanish installation is posible???

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi. I have installed JForum in JBoss, but when I started the installation JForum asked me: �Select you language? But "es_ES" is not enable. I selected en_US and later when i start Admin's sesions, i selected the spanish es_ES but in one or twos Admin's menus the lenguage by default is english. �How can I change this to spanish?
It's posible start the installation in spanish??

Thank's Rafael for all.
[originally posted on jforum.net by harryssuperman]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hm, I guess we forgot to add the language there. You can register this bug at http://www.jforum.net/jira

Please note that, while we can add the langauge to the listing, the translation will only be shown in spanish if the installation instructions are translated ;)

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oooo :roll: thank's I dont remember that. I will work for this problem and when i finish. I will send to you the file with the language correctly.���

Thank's for all���
[originally posted on jforum.net by harryssuperman]
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic