File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes JForum and the fly likes Manual Installation issues Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JForum
Bookmark "Manual Installation issues" Watch "Manual Installation issues" New topic
Author

Manual Installation issues

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi,
I am trying to manually install jforum 2.16 using an automated ANT build file. I am folowing the instructions here: http://www.jforum.net/confluence/display/INSTALL/manual_install, including DB creation and changes to SystemGlobals.properties and modulesMapping.properties. However, after repacking jforum and deploying it on jboss I still get the Jforum Install page with the prompt to configure the datasource (which I want to avoid). What am I doing wrong here?

Thanks

[originally posted on jforum.net by shlomo]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Try this instead: http://www.jforum.net/install_no_wizard.jsp

Does that help?
[originally posted on jforum.net by lazee]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Manual Installation issues
 
Similar Threads
Installing Jforum
Blank Install Page
Problem installing on godaddy
Can't Install Jforum!
when i first install over i enter the forum show error!