wood burning stoves 2.0*
The moose likes JForum and the fly likes cannot install 2.1.7 on Linux without __index.redirect Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JForum
Bookmark "cannot install 2.1.7 on Linux without __index.redirect" Watch "cannot install 2.1.7 on Linux without __index.redirect" New topic
Author

cannot install 2.1.7 on Linux without __index.redirect

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi,
I've tried a lot of times to do a fresh installation of JForum 2.1.7 on my CentOS. I got the permission error on index.htm and WEB-INF/config directory should be writable requirement. Even when I chmod 777 on the whole jforum subdirectory. It still tell me the same permission error.
I recall that using http://host/jforum/install.jsp is from 2.1.7. And in the previous 2.1.6 there is an __index.redirect file. After downloading the source code. And I found that


Later, I upload the 2.1.6 version's __index.redirect file. The installation works now.

I think the install wizard need some fix on this...

[originally posted on jforum.net by andowson]
 
GeeCON Prague 2014
 
subject: cannot install 2.1.7 on Linux without __index.redirect