wood burning stoves 2.0*
The moose likes JForum and the fly likes Unable to bootstrap JForum repository Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JForum
Bookmark "Unable to bootstrap JForum repository" Watch "Unable to bootstrap JForum repository" New topic
Author

Unable to bootstrap JForum repository

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Ooops, the database is empty, that's why.

First I did a copy past of mysql_db_struct.sql into mysql editor and it worked. But after I re-create my database I've used the mysql "source mysql_db_struct.sql" command to execute the script and I've realized that it didn't work. The database was empty and that's why I got the error message.
[originally posted on jforum.net by agoncal]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi, I'm using Tomcat 5.5.20, MySQL 5.0.27 and JForum 2.1.7-b3.

I've followed the installation instructions of http://www.jforum.net/install_no_wizard.jsp to install manually JForum. Once everything is done I tried to access it but here is the exception I get :



I'm using PooledConnection but I have the same problem with SimpleConnection. Any idea ?

Thanks,

Antonio
[originally posted on jforum.net by agoncal]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Unable to bootstrap JForum repository
 
Similar Threads
Installing on Oracle
jforum / oracle manual install - error
Installing from Source, using HSQLDB
Database Error
Exception with version 2.1.5