aspose file tools*
The moose likes Struts and the fly likes struts 2 with netbeans /Eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "struts 2 with netbeans /Eclipse" Watch "struts 2 with netbeans /Eclipse" New topic
Author

struts 2 with netbeans /Eclipse

deep rai
Ranch Hand

Joined: Oct 04, 2007
Posts: 56
hi,

I want to work on struts 2 but i m not able to get any IDE/ plugins to use struts2, netbeans is giving struts 1.2.9 version. Can anybody help me. Please

thank you
Merrill Higginson
Ranch Hand

Joined: Feb 15, 2005
Posts: 4864
Both NetBeans and Eclipse can be used to develop Struts 2 applications without any special plugins. Just import the struts-blank-2.0.11.war file into either IDE and you have a struts 2 environment ready for development. In the case of Eclipse, just make sure you downloaded the Java EE version of Eclipse 3.3.


Merrill
Consultant, Sima Solutions
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: struts 2 with netbeans /Eclipse