This week's book giveaway is in the OO, Patterns, UML and Refactoring forum.
We're giving away four copies of Refactoring for Software Design Smells: Managing Technical Debt and have Girish Suryanarayana, Ganesh Samarthyam & Tushar Sharma on-line!
See this thread for details.
The moose likes JForum and the fly likes No content display after I upgrade jforum to 2.1.8 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JForum
Bookmark "No content display after I upgrade jforum to 2.1.8" Watch "No content display after I upgrade jforum to 2.1.8" New topic
Author

No content display after I upgrade jforum to 2.1.8

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
I upgraded jforum from 2.1.4 to 2.1.8
After I ran all the required sql file and use admin login to set up permissions again.
When I finished it and restart MySQL and tomcat,
The conten of bbs still didn't display.
Could you give me some suggestion?

Thanks
[originally posted on jforum.net by xiaoyaoss]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Have a look at the tomcat log files and check if there was errors reported.

Possibily there was some fatal exception that gives you a clue on what happens behind the scenes
[originally posted on jforum.net by Sid]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Check if the group the users are in have the proper access rights.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Don't get me started about those stupid light bulbs.
 
subject: No content display after I upgrade jforum to 2.1.8
 
It's not a secret anymore!