Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Why this exception?? jforum/install.jsp

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi!
I have install JForum on tomcat 5.5 with mySQL and everything is OK. But
I hace install it on a remote server service (Plesk which have Tomcat 5.5), the application deploy goes ok but I can�t run install.jsp this is the error.
What can be the reason?

type Informe de Excepci�n
mensaje
descripci�n El servidor encontr� un error interno () que hizo que no pudiera rellenar este requerimiento.

excepci�n

javax.servlet.ServletException: Servlet.init() para servlet jforum lanz� excepci�n
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
org.apache.jk.server.JkCoyoteHandler.invoke(JkCoyoteHandler.java:300)
org.apache.jk.common.HandlerRequest.invoke(HandlerRequest.java:383)
org.apache.jk.common.ChannelSocket.invoke(ChannelSocket.java:743)
org.apache.jk.common.ChannelSocket.processConnection(ChannelSocket.java:675)
org.apache.jk.common.SocketConnection.runIt(ChannelSocket.java:866)
org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
java.lang.Thread.run(Unknown Source)


causa ra�z

net.jforum.exceptions.ForumStartupException: Error while starting JForum
java.util.Hashtable.put(Unknown Source)
net.jforum.util.preferences.SystemGlobals.buildSystem(SystemGlobals.java:129)
net.jforum.util.preferences.SystemGlobals.initGlobals(SystemGlobals.java:108)
net.jforum.ConfigLoader.startSystemglobals(ConfigLoader.java:91)
net.jforum.JForumBaseServlet.init(JForumBaseServlet.java:112)
net.jforum.JForum.init(JForum.java:91)
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
org.apache.jk.server.JkCoyoteHandler.invoke(JkCoyoteHandler.java:300)
org.apache.jk.common.HandlerRequest.invoke(HandlerRequest.java:383)
org.apache.jk.common.ChannelSocket.invoke(ChannelSocket.java:743)
org.apache.jk.common.ChannelSocket.processConnection(ChannelSocket.java:675)
org.apache.jk.common.SocketConnection.runIt(ChannelSocket.java:866)
org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
java.lang.Thread.run(Unknown Source)


Please help. Thanks a lot.

[originally posted on jforum.net by JDavid]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Mira a ver los permisos de las carpetas del hosting, deben estar en modo lectura/escritura.


Por otra parte, sino te importa me gustaria que me enviaras un email a daniplst@gmail.com porque tu ya vas mas avanzado que yo con el foro este e igual me puedes echar una ayuda, sino te es mucha molestia, un saludo!.
[originally posted on jforum.net by MiLLeN]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic