This week's book giveaway is in the OO, Patterns, UML and Refactoring forum.
We're giving away four copies of Refactoring for Software Design Smells: Managing Technical Debt and have Girish Suryanarayana, Ganesh Samarthyam & Tushar Sharma on-line!
See this thread for details.
The moose likes JForum and the fly likes Problem to run JForums Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JForum
Bookmark "Problem to run JForums" Watch "Problem to run JForums" New topic
Author

Problem to run JForums

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
When i put jforum.war to webapps folder in tomcat directories, i start tomcat, tomcat create a jforum-2.1.8 folder, I copy the .../webapps/jforumd-2.1.8/jforum-2.1.8 folder to .../webapps/jforum-2.1.8, and rename it to .../webapps/jforum

Then, i open my browser and put in url: http://localhost:8080/jforum, inmediatly it rename url to http://localhost:8080/jforum/forums/list.page, I wait same time and browser said me this log errors:



�Someone can help me please?
[originally posted on jforum.net by MiLLeN]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi, I fix my problem with manual installation, and all work fun .
[originally posted on jforum.net by MiLLeN]
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: Problem to run JForums
 
It's not a secret anymore!