wood burning stoves 2.0*
The moose likes JForum and the fly likes tomcat issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "tomcat issue" Watch "tomcat issue" New topic
Author

tomcat issue

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
hi
When i running the jforum on single tomcat server then its run fine but when i try to jforum run on 5 tomcat server parallel then it not support all tomcat server but my application is running fine.
I try once again at this time jforum running on only one tomcat server of 5 tomcat
and my application run on all 5 tomcat this scenario jforum and my application are not synchronized.
I want to jforum application run on all five tomcat, because heavy work load on application.
[originally posted on jforum.net by prabhat]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
You have to change the cache engine to net.jforurm.cache.JBossCache in SystemGlobals.properties, key "cache.engine.implementation", and configure JGroups using jgroups*.xml in WEB-INF/config.

However, the current version of JForum wasn't heavily tested on clustered environments.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: tomcat issue
 
Similar Threads
problem of indexing and storing the attachment
Install Issue
Connection Issue
Problems running JForum
JForum is not working with the IP address