This week's book giveaway is in the Big Data forum.
We're giving away four copies of Elasticsearch in Action and have Radu Gheorghe & Matthew Lee Hinman on-line!
See this thread for details.
The moose likes JForum and the fly likes Install worked mostly.. registration links are broken? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Elasticsearch in Action this week in the Big Data forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "Install worked mostly.. registration links are broken?" Watch "Install worked mostly.. registration links are broken?" New topic
Author

Install worked mostly.. registration links are broken?

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Make sure your URL's are defined correctly in the Configurations menu in the admin panel. In particular the Forum URL.
[originally posted on jforum.net by monroe]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
The link in the registration email looks like this:

http://www.xyz.com/forums/user/activateAccount/0fa516b5ab1bea40b89121fecedffa88/8.page

But this gives a 404.

If I remove the "forums/" part it works, like:

http://www.xyz.com/user/activateAccount/0fa516b5ab1bea40b89121fecedffa88/8.page


everything else in the forums seems to work ok!
[originally posted on jforum.net by tommy1]
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Install worked mostly.. registration links are broken?