• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Ant Compile Issue

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just checked out the latest code from CVS and tried to compile it using ant. I am using jdk 5.0 to compile. When I run "ant compile" I get the following error




Has anyone else faced this issue. Looking at other post most people have been successful compiling with java 5.0 is there something I'm missing?

Thanks
Ben
[originally posted on jforum.net by bmcguire]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check your javamail version (get the latest from sun) and see if works.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic