Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Can't Install Jforum!

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am currently using my computer with XAMPP (Apache, PHP, and MySQL) to install JForum onto. Here is the message I get when I got to the http://localhost/jforum/install.jsp page:

<jsp:forward page="install/install.page?module=install&action=welcome"/>

I have tried in Firefox and IE and there is no difference.

Anyone know what I can do to solve this issue.
[originally posted on jforum.net by techtoad]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
jForum requires a J2EE servlet /JSP engine.. like Tomcat. If I remember correctly, XAMPP doesn't include that by default but it has to be installed as a plug-in / add-in. And it possibly requires a Java Runtime Environment (JRE) to be installed separately (because of Sun's original licensing agreement not being distribution friendly...)
[originally posted on jforum.net by monroe]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I did a whole write-up on how to get it to work properly and configured. Check it out using this post:

http://www.coderanch.com/t/577599 #17063

Let me know if you need any further help.
[originally posted on jforum.net by confused2gether]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic