• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

why I haven't Attachments button?????

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Rafael Steil ,
could you help me?
I just install the JForum 2.1.8

But why I haven't Attachments button??? so that I can't upload anthing !!

just like this! need any configurations??
[originally posted on jforum.net by lovij]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Do you have attachments enabled in the Admin Console?
[originally posted on jforum.net by GatorBait3]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I enabled the attachments. But I'm not able to see the attachments button. Is there any other settings?

I deployed jforum in Jboss, windows environment.
[originally posted on jforum.net by kitcha]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
does your user / user's group have privs to post attachments to that forum?
[originally posted on jforum.net by Tarpan]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I've the same problem. I don't see the "Attach File" button while creating a topic or posting reply.

I've installed version 2.1.8 on windows.

Any help is appreciated.

Thanks
Niraj
[originally posted on jforum.net by nathn]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
as mentinoed above, it's most likely that this is due to misconfiguration.

You will have to enable the attachments for the specific user/group within the administration panel - otherwise access to this feature is forbidden and hence not displayed.
[originally posted on jforum.net by Sid]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks. I got it working.
[originally posted on jforum.net by nathn]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic