Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem on jforum.net

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yeah, the website is eating all my CPU (well, not everything but 100% of one my core). It concerns Firefox3 on Windows and Linux.

I guess it's a issue with the Flash header (which is beautiful btw) but I can be wrong.

Am I the only one to be embarrassed with that?

[originally posted on jforum.net by turman]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Am I really the only one to be embarrassed with that? Very surprising since it occurs on Firefox3/Windows AND Firefox3/Linux...
[originally posted on jforum.net by turman]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
FWIW, I practically live on the site with Windows (XP SP3) and FF3... I've never seen this. Raphael actually used an off the shelf template for this from someplace like templateMonster.com, so I'd think the coding should be fairly solid... but...

Since FF3 and Flash seem to be the common items, I googled "flash high cpu firefox 3" and found this:

http://www.greenmtngeek.com/2008/06/firefox-3-rc1-high-cpu-use-try-this-fix/

Maybe this will fix the problem.
[originally posted on jforum.net by monroe]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Nope it's doesn't work but I guess it's not the same issue: my CPU is always 100% even if the jforum.net tab is in background (event if I switch to another virtual deskop). The only fix is to close the tab..

But thanks!

[originally posted on jforum.net by turman]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic