aspose file tools*
The moose likes JForum and the fly likes SSO Implementation with jforum 2.1.8 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "SSO Implementation with jforum 2.1.8" Watch "SSO Implementation with jforum 2.1.8" New topic
Author

SSO Implementation with jforum 2.1.8

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
I am newbie and not properly a java guy. I want to enable SSO with my simple webapplication developed through JSP and Servlet in Tomcat Server with Mysql database. My application is running in the same local host and jforum is also in the same.I have working through it for last 10 days,,, now it really becoming hard to find anything.My pre\oject delivery is after 2days from tdays post.Please help me how to configure systemglobal.properties and web.xml without implement anyclass.My jforum is running properly otherwise. And its too good.As there is stated in the documentation in remoteuserSSO that we just need to configure systemglobal.properties and web.xml .I found it the easiest way to make it woprkable.There is one login modul;e in the webapplication which am taking in Session.I can change my code if u want.But please guide me properly and give me the step wise help. PLease PLease PLease PLease PLease.. I need your help badly.
[originally posted on jforum.net by abhirup]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
will all that has been stated here(http://www.jforum.net/doc/SSORemote) is enuf to make SSO working. I have my own webapps and Jforum running seperatly in same tomcat server


[originally posted on jforum.net by abhirup]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
am using jforum 2.1.8
[originally posted on jforum.net by abhirup]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Please some one help me.. Please.. Its urgent.
[originally posted on jforum.net by abhirup]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: SSO Implementation with jforum 2.1.8
 
Similar Threads
SSO cookies not being read
sso encoding bug and how to repair it
CookieSSO - Not working
SSO+TOMCAT5+Jforum 2.1.8
Integrate with JForum 2.1.8 or 3 with our web application (HELP!)