Meaningless Drivel is fun!*
The moose likes Spring and the fly likes Not able to run Web Application with Hibernate 4 in Web Logic 9.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Frameworks » Spring
Bookmark "Not able to run Web Application with Hibernate 4 in Web Logic 9.2" Watch "Not able to run Web Application with Hibernate 4 in Web Logic 9.2" New topic
Author

Not able to run Web Application with Hibernate 4 in Web Logic 9.2

Muhammad Abdul Arif
Greenhorn

Joined: Feb 04, 2012
Posts: 25
Hi All,

I am trying to developed a web application which has Spring 3.1 and Hibernate 4 to Web Logic 9.2. iam getting below error. But the same application iam able to deploy in Tomcat 6

Prabaharan Gopalan
Ranch Hand

Joined: Oct 16, 2009
Posts: 66

Do you have hibernate related jar files on the classpath? did you package them along with your application (preferably somewhere inside WEB-INF) or tell Tomcat where your libraries are.


Googling doesn't make you a genius. But not Googling makes you dumber.
Muhammad Abdul Arif
Greenhorn

Joined: Feb 04, 2012
Posts: 25
I think the issue is .........web logic 9.2 doesn't support java 1.6
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Not able to run Web Application with Hibernate 4 in Web Logic 9.2
 
Similar Threads
Context initialization failed-Spring framework
java.lang.NoClassDefFoundError: org/hibernate/cfg/Configuration
Spring AOP and AspectJ Integration with EJB3
Not able to run Web Application with Hibernate 4 in Web Logic 9.2
facing a problem while deploying jsf application on bea weblogic 10.0