This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Struts and the fly likes Problem using jstl and displaytags Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Problem using jstl and displaytags " Watch "Problem using jstl and displaytags " New topic
Author

Problem using jstl and displaytags

Nikhil Srivastava
Greenhorn

Joined: Oct 17, 2006
Posts: 2
Hi all,

I am using display tags taglib for generation of table. One of the columns has to be shown with the hyperlink attached to it. In order to acheive this i am using jstl taglib together with displaytags


I am using jstl1.1.2.jar for jstl.
When i run this on Weblogic10 and windows OS i am able to view the results. On performing the view source on the IE window, i get the following:


but when the same code is run on the Weblogic deployed on the Linux machine, i am not getting the links and the name:
the view-source of the application deployed on the linux machine shows:


Any Ideas why this is occuring?
Any help would be appreciated
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Problem using jstl and displaytags
 
Similar Threads
How to pass multiple parameters. Displaytag row value not changing on dynamic link
Problem Passing Parameter values to action
java. lang. IllegalStateException: Neither Binding Result nor plain target object
checkboxes
logic:forward problem