wood burning stoves 2.0*
The moose likes Struts and the fly likes Loading two times struts.xml while deploying Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Loading two times struts.xml while deploying" Watch "Loading two times struts.xml while deploying" New topic
Author

Loading two times struts.xml while deploying

sudhansu sahoo
Greenhorn

Joined: Feb 25, 2008
Posts: 8
While deploying my enterprise application in Glassfish Server...I am getting the error below..can anybody help out me.....
It's a struts2.0 application......
struts.xml gets loaded two times......

The package name 'default' at location package - file:/C:/Program%20Files/glassfish-v2/domains/domain1/applications/j2ee-apps/mmisEnterprisePOC/ClaimCorrection_war/WEB-INF/classes/struts.xml:14:54 is already been used by another package at location package - file:/C:/Program Files/glassfish-v2/domains/domain1/applications/j2ee-apps/mmisEnterprisePOC/ClaimCorrection_war/WEB-INF/classes/struts.xml:14:54 - package - file:/C:/Program%20Files/glassfish-v2/domains/domain1/applications/j2ee-apps/mmisEnterprisePOC/ClaimCorrection_war/WEB-INF/classes/struts.xml:14:54
sudhansu sahoo
Greenhorn

Joined: Feb 25, 2008
Posts: 8
Does anybody find any reply for this query.
 
Don't get me started about those stupid light bulbs.
 
subject: Loading two times struts.xml while deploying
 
Similar Threads
unable to find remote interface,shows exception of NoClassDefFoundError
NetBeans error resart app server
CLI171 Command deploy failed
EAR deplyment error in glassfish
Getting error: Unable to load configuration. - action