aspose file tools*
The moose likes JBoss/WildFly and the fly likes JMS Bridge in JBoss 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "JMS Bridge in JBoss 6.1" Watch "JMS Bridge in JBoss 6.1" New topic
Author

JMS Bridge in JBoss 6.1

uttam kumar
Ranch Hand

Joined: Jan 27, 2009
Posts: 128

I am facing a strange problem in JBoss 6.1. I have created a JMS Bridge between JBoss 6.1 and Weblogic 10.3.5 in which source queue resides in Weblogic and target queue is in JBoss. Now we have following scenarios:

1: Weblogic is accessible when JBoss is warming up
Observation: JMS Bridge works fine
2: Weblogic is inaccessible when JBoss is warming up and is accessible after JBoss is completely up
Observation: JMS Bridge does not pull data from Weblogic Queue
3: Weblogic gets inaccessible after few successful message transfers and becomes accessible after few minutes
Observation: JMS Bridge does not pull any more data from Weblogic Queue

I am not sure why this is happening. It would be great if anyone can put some light on it.

Thanks,
Uttam Kumar
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JMS Bridge in JBoss 6.1
 
Similar Threads
Weblogic Bridge - XAException(Integrating weblogic 10.3 JMS with IBM MQ 6.0)
WebLogic 7.0 and JMS
Creating Connection Factory and Queue in JBOSS 5.x
MDB2.0 stoped listing to WebSphere Queue
JBoss 5.1.0GA to Weblogic 8.1 Bridge - Getting CNFE for weblogic.jndi.WLInitialContextFactory