This week's giveaway is in the Spring forum.
We're giving away four copies of REST with Spring (video course) and have Eugen Paraschiv on-line!
See this thread for details.
The moose likes Java in General and the fly likes Need Compatibility information Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Java » Java in General
Bookmark "Need Compatibility information" Watch "Need Compatibility information" New topic

Need Compatibility information

Thiyaga Guna

Joined: May 23, 2012
Posts: 5
We are planning to upgrade JDK version from 1.4.2 to 1.7 , currently we have the below softwares installed in our machine

SLNo Software Version
1 Cruise Control 2.2.1
2 Maven 1.0.2
3 SiteMinder Version (Policy Server and Web Agent) 6 SP3
4 Omniture NA
5 Interwoven TeamSite SP2 6.5.0
6 Interwoven Opendeploy Build 71309 Interwoven 20081020
7 SunOne Webserver 6.1 (Need to Confirm)
8 BEA Weblogic 8.1 SP5
9 Oracle database
11 OS Solaris 9.5
12 JMS
13 MQ

we would like to know if we upgrade JDK version 1.4.2 to 1.7 what are the oracle softwares will be affected and what needs to be upgraded?
Bear Bibeault
Author and ninkuma

Joined: Jan 10, 2002
Posts: 63540

Visit the site for each of these projects and find out what's supported. Surely, you don't expect someone to just do that for you?

[Asking smart questions] [About Bear] [Books by Bear]
I agree. Here's the link:
subject: Need Compatibility information
It's not a secret anymore!