aspose file tools*
The moose likes Tomcat and the fly likes mod_jk not working Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Reply locked New topic
Author

mod_jk not working

Ali John
Greenhorn

Joined: May 10, 2012
Posts: 11
i m trying to do a setup of tomcat clustering in which one tomcat is on port 8080 and other one is on 8081.
i have downloaded the tomcat-connector in the modules folder of my apache.i built it using build-unix.sh by downloading the script from net as it was nt already there in the downloaded tomcat-connector. it buit mod_jk.so which i have placed inside modules folder as /usr/local/apache2/modules/mod_jk.so
then i created workers.properties file and gave the description of workers there .and included it in httpd.cong file .
still when i type http://localhost/jsp-pages which are in my webapps / it is not passing requast to tomcat which is holding the js pages.
you may hav a look at the conf files to get a better fel of the problem !
the link is http://www.coderanch.com/t/581294/Tomcat/Tomcat-Clustering#2648034



Thanks !
Rob Spoor
Sheriff

Joined: Oct 27, 2005
Posts: 19760
    
  20

Please UseOneThreadPerQuestion. This is the same problem as described in the thread you linked to.


SCJP 1.4 - SCJP 6 - SCWCD 5 - OCEEJBD 6
How To Ask Questions How To Answer Questions
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: mod_jk not working