Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Agile forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

general query regarding 1Z0-899 exam ?

 
gurpeet singh
Ranch Hand
Posts: 924
1
Fedora Java Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi guys,
I'm preparing for OCPJWCD 1Z0-899 certification. i would like to know which version of specification does exam relies on for servlet, jsp , jstl respectively. my second query is that for new topics related to servlet 3.0 should i use tomcat 6 or 7. ?
 
Sumit Patil
Ranch Hand
Posts: 296
Eclipse IDE Firefox Browser Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am not sure about your first query, but for the second, for using servlet 3.0 you need to have tomcat 7. Tomcat 6.x supports servlet 2.5.

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic