This week's book giveaway is in the Agile forum.
We're giving away four copies of The Software Craftsman and have Sandro Mancuso on-line!
See this thread for details.
The moose likes Android and the fly likes listview not displaying contents properly Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Software Craftsman this week in the Agile forum!
JavaRanch » Java Forums » Mobile » Android
Bookmark "listview not displaying contents properly" Watch "listview not displaying contents properly" New topic
Author

listview not displaying contents properly

Suzzane Pinto
Ranch Hand

Joined: Feb 10, 2012
Posts: 214
hello.
when i add element it is not getting displayed in the listview....i want to display an image in image for the particular string value....the size of string is same as size of images array..it should display the image for the string value...but here it is displaying the image i select over other values created earlier....this is the problem only when i load a listview and then try adding record...it gives unexpected output

please suggest...any idea
Suzzane Pinto
Ranch Hand

Joined: Feb 10, 2012
Posts: 214
the adapter class which im calling from list activity is
Suzzane Pinto
Ranch Hand

Joined: Feb 10, 2012
Posts: 214
at line 76 i hav printed
System.out.println("getView " + position + " " + convertView);
which gives like following in logcat

iam really not unserstanding this...
please suggest if anyone get through

thankyou in advance
 
Have you tried LearnNowOnline? http://www.learnnowonline.com/
 
subject: listview not displaying contents properly