This week's book giveaway is in the Java 8 forum.
We're giving away four copies of Java 8 in Action and have Raoul-Gabriel Urma, Mario Fusco, and Alan Mycroft on-line!
See this thread for details.
The moose likes Mac OS and the fly likes Adium upgrade to 1.5.1 problems Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Engineering » Mac OS
Bookmark "Adium upgrade to 1.5.1 problems" Watch "Adium upgrade to 1.5.1 problems" New topic
Author

Adium upgrade to 1.5.1 problems

Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 9993
    
    7

Whenever I try to upgrade to 1.5.1 it fails. I even tried downloading the freshest dmg, still the same. I tried across multiple days thinking their server might be overloaded or something, no luck.
Running Snow Leopard.

Anyone face similar problems?


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
Gregg Bolinger
GenRocket Founder
Ranch Hand

Joined: Jul 11, 2001
Posts: 15292
    
    6

I just updated this morning with no issues. But I'm on Lion.


GenRocket - Experts at Building Test Data
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 9993
    
    7

I hope it's not because of Snow Leopard.
From the adium site
Adium 1.5.1 requires OS X 10.6.8 or newer.

Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60074
    
  65

So, are you running 10.6.8 or newer?

And, "it fails" doesn't tell us very much.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 9993
    
    7

Im on 10.6.8.
By "it fails" it just hangs at 1Kb of whatever the size is. My net connection is working correctly. I can access other sites.
I even tried installing from scratch. Same result. Stuck.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Adium upgrade to 1.5.1 problems
 
Similar Threads
ANT/JDK/STUTS/TOMCAT : compatible versions ?
HttpUnit and Apache Tomcat 4.1.18
Invoke .NET Web Service using Java/Axis passing SoapHeader
jboss-4.0.4.GA plugins for eclipse-SDK-3.1.1
Webservice using axis2 1.0 and rampart