permaculture playing cards*
The moose likes Tomcat and the fly likes Tomcat ui not working Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat ui not working" Watch "Tomcat ui not working" New topic
Author

Tomcat ui not working

Shweta Grewal
Ranch Hand

Joined: Apr 03, 2012
Posts: 39
Hi all,
My tomcat ui is not working. Its first page opens but when I click on tomcat-manager, nothing happens.
Logfile has just one error:
org.apache.catalina.session.PersistentManagerBase start
SEVERE: No Store configured, persistence disabled

Please help
Swastik Dey
Rancher

Joined: Jan 08, 2009
Posts: 1449
    
    6

Hi Shweta,

May be this helps

http://www.coderanch.com/t/87521/Tomcat/unable-login-tomcat-manager


Swastik
Shweta Grewal
Ranch Hand

Joined: Apr 03, 2012
Posts: 39
Sorry none of the solutions work for me, the thing is that tomcat isn't even asking me username password, it simply go on processing and then nothing happens
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 15960
    
  19

Check the localhost log. When catalina.out doesn't have enough information, that's generally where the missing messages are.


Customer surveys are for companies who didn't pay proper attention to begin with.
Shweta Grewal
Ranch Hand

Joined: Apr 03, 2012
Posts: 39
Sorry for replying late
Check the localhost log. When catalina.out doesn't have enough information, that's generally where the missing messages are

Nothing in localhost log. Its empty
catalina.out has error:
SEVERE: No Store configured, persistence disabled

Please help
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat ui not working
 
Similar Threads
change progressBar look and feel
Anyone read "Getting Real" by 37Signals?
integration of struts2+sitemesh -datetimepicker is not working
problem in calling a web service hosted on tomcat from BEA weblogic portal
faultString: java.lang.IllegalArgumentException: argument type mismatch