aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse Ganymede and SVN Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse Ganymede and SVN" Watch "Eclipse Ganymede and SVN" New topic
Author

Eclipse Ganymede and SVN

ms raaghu
Ranch Hand

Joined: Jul 10, 2009
Posts: 66
Hi,

I just upgraded my tortoiseSVN to TortoiseSVN 1.7.6, Build 22632 - 32 Bit , 2012/03/08 18:29:39
Subversion 1.7.4,
apr 1.4.5
apr-utils 1.3.12
neon 0.29.6
OpenSSL 1.0.0g 18 Jan 2012
zlib 1.2.5

After this i am unable to link the same with my eclipse do i have upgrade any plugins and features?

Existing plugins:
org.tigris.subversion.javahl.win32_0.9.106
org.tigris.subversion.subclipse.core_0.9.106
org.tigris.subversion.subclipse.ui_0.9.106
org.tigris.subversion.subclipse_0.9.106

Please let me know what needs to be done.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5827
    
    7

What do you mean by " link the same with my eclipse"?

Subversion 1.7.x uses a different mechanism for storing versioning info on the client. You will need a 1.8 version of the subclipse plugin to make use that information. Ganymede is 4 years old, but according to the sublcipse download page, subclipse 1.8 should work with Ganymede. (The 0.9 version of subclipse you have is really ancient!))


JBoss In Action
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse Ganymede and SVN