Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Not getting an email notification

 
Anayonkar Shivalkar
Bartender
Posts: 1557
5
Eclipse IDE Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,

I'm actively using CodeRanch since quite a few months now, and did not have any problems so far.

However, since last few days (4-5 days), I'm not getting any email notification - e.g. I don't get an email when someone sends a private message to me, or someone posts a reply to my post and so on.

Rather I haven't got a single mail about any activity since last 4-5 days.

I haven't changed any of the notification settings, and I also rechecked them to make sure that all options are correct.

Is there any problem with website?

Please reply, because without email notification, it becomes quite difficult to keep track of one's posts.

Thanks.
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you checked your "Spam" folder?
 
Anayonkar Shivalkar
Bartender
Posts: 1557
5
Eclipse IDE Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Jaikiran Pai wrote:Have you checked your "Spam" folder?


My bad. Yes, somehow, those mails started to go in spam.
Now I've added the domain to whitelist

Thanks for the quick reply.
 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When GMail marks a mail as spam, it shows a message (when you click on that mail) which explains why it was marked as spam. For example, for one of the mails in my Spam folder, it says:

Be careful with this message. Many people marked similar messages as phishing scams, so this might contain unsafe content. Learn more


Do you remember what the explanation was in your case?
 
Anayonkar Shivalkar
Bartender
Posts: 1557
5
Eclipse IDE Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Unfortunately, I don't have the exact message with me, but it said something about 'unsafe content' (it was not about 'many people marking it as spam').
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic