aspose file tools*
The moose likes Tomcat and the fly likes Tomcat not starting Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat not starting " Watch "Tomcat not starting " New topic
Author

Tomcat not starting

premchand Singh
Greenhorn

Joined: Mar 12, 2012
Posts: 28
Hi,
I have developed a jsf simple hello world application , but problem is that the tomcat server is not starting and it is showing the error 404.
i have used tomcat 7.0 and jdk 1.6 . the library n all i have included properly.
please help me if have already wasted 5-6 hours on that. the same project is working on anothere system .

thanks in advance.
Premchand singh[/size]
Anayonkar Shivalkar
Bartender

Joined: Dec 08, 2010
Posts: 1509
    
    5

Hello premchand Singh,

Please TellTheDetails.

Are you facing error even before deploying the application, or after it? Also, what is the exact error?


Regards,
Anayonkar Shivalkar (SCJP, SCWCD, OCMJD, OCEEJBD)
premchand Singh
Greenhorn

Joined: Mar 12, 2012
Posts: 28
No at the starting only it is giving the below error...

HTTP Status 404 - /Lab2.2/faces/AddUser.jsp
--------------------------------------------------------------------------------
type Status report
message /Lab2.2/faces/AddUser.jsp
description The requested resource (/Lab2.2/faces/AddUser.jsp) is not available.
--------------------------------------------------------------------------------
Apache Tomcat/7.0.26
....
as the tomcat itself is not starting so the application is not going forward.....please suggest some way to find the solution....
BalaMurali dhar
Ranch Hand

Joined: Apr 14, 2012
Posts: 60
if your getting error 404 then there is a problem with your coding
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat not starting