wood burning stoves 2.0*
The moose likes Websphere and the fly likes Unable to start server in Profile Mode in RAD 7.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA/OCP Java SE 7 Programmer I & II Study Guide this week in the OCPJP forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Unable to start server in Profile Mode in RAD 7.5" Watch "Unable to start server in Profile Mode in RAD 7.5" New topic
Author

Unable to start server in Profile Mode in RAD 7.5

Rohit Kedia
Ranch Hand

Joined: Apr 24, 2010
Posts: 79
Hi ,

I need help in profiling in RAD 7.5 and WAS Server 7.0, I have setup the profiling related environment variables(see below) and enable profiling but everytime I try to start the Server, it stops after initialization.

My Server in running in normal mode.



I have also added my startserver.log for details, as that is the only log showing some output logs. I need help to start profiling in RAD. Please help me.


Rohit Kedia
Ranch Hand

Joined: Apr 24, 2010
Posts: 79
Hi All,

Any help will be great, please provide me any guidance.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30795
    
157

Other than recreating the server profile or reinstalling RAD, all I can think of is to ask IBM for support.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Unable to start server in Profile Mode in RAD 7.5