aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Netbeans 7.2 swing issues Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Netbeans 7.2 swing issues" Watch "Netbeans 7.2 swing issues" New topic
Author

Netbeans 7.2 swing issues

sishya guru
Greenhorn

Joined: Dec 17, 2011
Posts: 2

Hi,

I was using Netbeans 6.8 with jdk1.6. But recently i had to uninstall jdk 1.6 and installed jdk 1.7. After that Netbeans stopped working even though the jdk location set in the netbeans.conf file. Now I unstalled both jdk and Netbeans and installed Jdk 1.7 with Netbeans 7.2. But the projects with swing frame work that I used in Netbeans 6.8 are not working here. It is showing the error message that Netbeasn 7.2 stopped supporting swing framework. What can I do to execute my projects since it is very much important for me. I tried to install swing framework plugin . But it is showing error. Should a system restore to an earlier stage before uninstalling will help to get back the working projects with netbeans 6.8 and jdk 1.6?


 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Netbeans 7.2 swing issues