aspose file tools*
The moose likes Struts and the fly likes Myeclipse 6.5 and struts 2.0 compatibility Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Myeclipse 6.5 and struts 2.0 compatibility" Watch "Myeclipse 6.5 and struts 2.0 compatibility" New topic
Author

Myeclipse 6.5 and struts 2.0 compatibility

vartika vaish
Greenhorn

Joined: Apr 15, 2008
Posts: 15
we need to use struts 2.0 on myeclipse. we have downloaded myeclipse 6.5, but it has options only till struts1.3 can anybody please guide me how to get started with coding in struts 2.0 using myeclipse.

thanks
vartika
Merrill Higginson
Ranch Hand

Joined: Feb 15, 2005
Posts: 4864
Since the MyEclipse tools are made to work with Struts 1, I'd suggest that you don't tell MyEclipse that your project is a Struts project at all. I'd suggest importing the struts-blank-2.0.11.war file that comes with the download into Eclipse and making that the basis for your Struts 2 project.


Merrill
Consultant, Sima Solutions
vartika vaish
Greenhorn

Joined: Apr 15, 2008
Posts: 15
Hi Merrill,

I am new to J2ee technologies. What i understood from your reply was that My eclipse doesnot support struts2.0 but we can make an application in it by adding the jar file mentioned by you. We have done that, but still are facing a problem to get started with building the technology. I guess there is somethign like the directory structure or something which we need to know. I am sorry for sounding silly.

Thanks
Vartika
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Myeclipse 6.5 and struts 2.0 compatibility