This week's book giveaway is in the OO, Patterns, UML and Refactoring forum.
We're giving away four copies of Refactoring for Software Design Smells: Managing Technical Debt and have Girish Suryanarayana, Ganesh Samarthyam & Tushar Sharma on-line!
See this thread for details.
The moose likes JSF and the fly likes Submenu not rendering properly in icefaces 3.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » JSF
Bookmark "Submenu not rendering properly in icefaces 3.0" Watch "Submenu not rendering properly in icefaces 3.0" New topic
Author

Submenu not rendering properly in icefaces 3.0

kamabotti khan
Greenhorn

Joined: Jul 13, 2010
Posts: 22
Hi

I am trying to open a new xhtml page through the submenu option in icefaces

here is my code sinppet



here when i click on the "Edit a Clause" submenu ,submenu.xhtml opens up but I dont see the body content displayed in the page

my submenu.xhtml contains



when the icefaces submenu opens the submenu.xhtml page I see a blank page instead of the content,and also when I view the source in the browser ,by view source option I still see the icefaces tag displayed ,instead that converting to html.

Anyone please let me know what I am doing wrong
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: Submenu not rendering properly in icefaces 3.0
 
It's not a secret anymore!