aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Query regarding setting up Tomcat 6.0 with Eclipse Galileo IDE Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Query regarding setting up Tomcat 6.0 with Eclipse Galileo IDE" Watch "Query regarding setting up Tomcat 6.0 with Eclipse Galileo IDE" New topic
Author

Query regarding setting up Tomcat 6.0 with Eclipse Galileo IDE

Jay Shukla
Ranch Hand

Joined: Jun 08, 2008
Posts: 214
Hi All,

I have installed Tomcat 6.0 and when i tried to start it, its working correctly.
But when i tried to configure Tomcat 6.0 with Eclipse Galileo IDE, it does not allow me (i.e Disables the "Finish" button), but when i try to select other versions of Tomcat like 5.5 it allows me, but i want to configutr Tomcat 6.0.x as it is compatible with Java 5.0 with Eclipse.

I have attached the screenshot for the same.

Could anyone please helpo me resolving this issue?


[Setting up Tomcat 6 in Eclipse.jpg]

Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5845
    
    7

This is just a guess: Try either running Eclipse with JDK 6, or if you already are, go into the Preferences and set the default project types to be JDK 6 based.


JBoss In Action
Jay Shukla
Ranch Hand

Joined: Jun 08, 2008
Posts: 214
Hi Peter,

Thanks for reply.

Could you let me know how to set default project type from Preference.

Thanks.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5845
    
    7

Window > Preferences > Java > Compiler, choose the Compiler Compliance Level.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Query regarding setting up Tomcat 6.0 with Eclipse Galileo IDE