• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Webpshere not getting started after iplanet cert renewal

 
NikiVasudev Vasudev
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have renewed a certificate for my iplanet server through ilpanet console and now trying to restart the websphere portal.But after installing the new certificate I am not able to start my websphere portal.

It throws this error during startup:-
Processing /apps/XXX/WebSphere/AppServer/logs/__adminServerFatalError1348645170493.log
Processing /apps/XXX/WebSphere/AppServer/logs/activity.log
Processing /apps/XXX/WebSphere/AppServer/logs/adminclient_audit_messages.log
Processing /apps/XXX/WebSphere/AppServer/logs/nanny.trace
Processing /apps/XXX/WebSphere/AppServer/logs/sas_server.log
Processing /apps/XXX/WebSphere/AppServer/logs/tracefile
Sending output to nohup.out
Starting Server WebSphere Portal... Attemp 1
com.ibm.ejs.sm.client.RepositoryOpException: WSCP0174E: Cannot contact host "XXXX.xxx.com" on port "40510".
The Admin Server on "XXX.xxx.com" may not be running.
at com.ibm.ejs.sm.ejscp.ClientRepository.<init>(ClientRepository.java:144)
at com.ibm.ejs.sm.ejscp.EjscpExtension.init(EjscpExtension.java:126)
at tcl.lang.JavaLoadCmd.cmdProc(JavaLoadCmd.java:129)
at tcl.lang.Parser.evalObjv(Parser.java:810)
at tcl.lang.Parser.eval2(Parser.java:1209)
at tcl.lang.Interp.eval(Interp.java:2042)
at tcl.lang.Interp.eval(Interp.java:2071)
at com.ibm.ejs.sm.ejscp.WscpShell.main(WscpShell.java:106)
at java.lang.reflect.Method.invoke(Native Method)
at com.ibm.ws.bootstrap.WSLauncher.main(WSLauncher.java:158)


Can someone please suggest and share there expereince..Any suggestions??

This is what i see in activity log:-
%com.ibm.ejs.resources.seriousMessages:ÝÌ»ªª»ÌÝ9IBM WebSphereAE 4.0.4 ptf40230.02 com.ibm.ejs.security.Initializer2368df5488iprtl01/__adminServerSECJ0007E: Error during security initialization. Exception Authentication Failed at location: java.lang.Exception: Authentication Failed

and this is sas_server_log

1> 2012-09-26 08:28:54.223, ServerID: 1917109904, http://LoginHelperImpl.request_login_controlled:
JSAS0240E: Login failed. Verify the userid/password is correct. Check the properties file to ensure the login source is valid. If this error occurs on the server, check the server properties to ensure the principalName has a valid realm and userid.

2> 2012-09-26 08:28:54.253, ServerID: 1917109904, http://VaultImpl.setServerCred:
Failed to set the server ltpa credentials.

3> 2012-09-26 08:28:54.256, ServerID: 1917109904, http://LoginHelperImpl.request_login_controlled:
JSAS0240E: Login failed. Verify the userid/password is correct. Check the properties file to ensure the login source is valid. If this error occurs on the server, check the server properties to ensure the principalName has a valid realm and userid.

Also I am not able to open webspehre gui due to this.
 
Ramakanta Sahoo
Ranch Hand
Posts: 256
Fedora Firefox Browser Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is not the correct forum please post your question in WebSphere forum.
mod's can someone please move this to websphere.
 
NikiVasudev Vasudev
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ramakanta Sahoo wrote:This is not the correct forum please post your question in WebSphere forum.
mod's can someone please move this to websphere.


Kindly direct me the right place for the post

Regarding the Query, after the certificate was renewed.. its Password also needed to be changed.Query is solved now.
 
Ramakanta Sahoo
Ranch Hand
Posts: 256
Fedora Firefox Browser Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ClicK on products>websphere

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic