This week's book giveaway is in the Clojure forum.
We're giving away four copies of Clojure in Action and have Amit Rathore and Francis Avila on-line!
See this thread for details.
Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Am I the only one who can't get Chrome to work with PHP generated HTML?

 
gilbert engle
Greenhorn
Posts: 24
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
// here's a test URL
http://newjazz.net/php/index.php

If you use Firefox or IE you get a page with images and links. If you use Chrome you get the HTML source code displayed in the window without interpretation. I tried

<?php
header('Content-type: text/html');

but it didn't help. I just get plain HTML code displayed in the window. Anybody else having this same problem? I should have the latest version of Chrome.

thank you
 
Gregg Bolinger
GenRocket Founder
Ranch Hand
Posts: 15302
6
Chrome IntelliJ IDE Mac OS X
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Works fine for me in Chrome 22.0.x on OSX
 
gilbert engle
Greenhorn
Posts: 24
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is the original author. I tried Chrome on a different machine and it worked properly. Both systems are using Windows 7. Who knows what's wrong with the original machine.
 
Pete Rutters
Greenhorn
Posts: 6
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Any strange plugins active?
 
gilbert engle
Greenhorn
Posts: 24
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OK, who knows what the deal was but Chrome is now working properly for me. Apparently I was experiencing some sort of transient error.

Windows 7, 64 bit, 4GB, Dell Inspiron N411Z
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic