This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Websphere and the fly likes Application not working after deployed in clustered websphere env Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Application not working after deployed in clustered websphere env" Watch "Application not working after deployed in clustered websphere env" New topic
Author

Application not working after deployed in clustered websphere env

Moses Mar
Greenhorn

Joined: Oct 25, 2012
Posts: 1
I have created clustered with two nodes(two app srvrs) under one Dmgr and one http server..i have installed http server and plug-in ..i have checked request are passing thro http server
installed a new ear file thro admin console and it is done successfully..but am not able to access that application using http://host-name:9080/applicationname(contextroot)

help me like

do i need to modify the plugin config file(defining the cluser info with member info) and define the virtual host for this application?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Application not working after deployed in clustered websphere env
 
Similar Threads
Load Balancer
How to redirect IBM HTTP webserver's request to IBM websphere
Test 252: Mock exam
How to redirect IBM HTTP webserver's request to IBM websphere
Test 252 Primer Q&A