aspose file tools*
The moose likes JSP and the fly likes jsp error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » JSP
Bookmark "jsp error" Watch "jsp error" New topic
Author

jsp error

muntago Richard
Ranch Hand

Joined: Nov 13, 2010
Posts: 82
Am trying to run EJB using jsp but my application displays the error below



below is the jsp

Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60041
    
  65

Your beans must be in a package other than the default.

You should also not be using scriptlets in modern JSPs: see this JspFaq entry


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: jsp error
 
Similar Threads
Getting error
Using checkbox on Spring 2.5 MVC ?
can't able to run <jsp:useBean> in jsp page
utf-8 data with get method not working but post method working.
how to get utf-8 data from query string in JSP