This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Websphere and the fly likes Would  I get help with RAD 7.5? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Would  I get help with RAD 7.5?" Watch "Would  I get help with RAD 7.5?" New topic
Author

Would I get help with RAD 7.5?

Mark Curlette
Ranch Hand

Joined: May 26, 2011
Posts: 46

Good morming,

I am running RAD 7.5 on WAS7 and JRE 6. I am running s small problem, and I am struggling with the error exception which I received from running the program. The error is the following :
java.lang.UnsupportedClassVersionError: org/eclipse/emf/ecore/resource/Resource$Factory$Registry (Unsupported major.minor version 49.0)
I don't know what the error meant since the program was running ok in WAS 6, but when I ran it in WAS 7 then it gave me the error exception.

I am not sure if I need to install JDK 7 or JRE 7 in order to fix the error. So I am welcome any of your advices and suggestion.


Your help would be appreciated.

Mark
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Would I get help with RAD 7.5?
 
Similar Threads
RAD7.5 - Add wsdl2java plugin from Axis to RAD7.5
How I can use higher than 1.4 version java in IBM RAD.
Question on java.lang.UnsupportedClassVersionError
openjpa question
RAD 7.5 stableness and alternative to RAD