aspose file tools*
The moose likes Beginning Java and the fly likes disable this java version update popup Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "disable this java version update popup " Watch "disable this java version update popup " New topic
Author

disable this java version update popup

sai rama krishna
Ranch Hand

Joined: May 29, 2009
Posts: 271
My VPN to remote login to work works only with older version of jdk1.5.12. I want to keep same version to avoid any VPN or connectivity issues. I keep on getting popups saying latest version of java is available you want to install. I keep on closing it. There is no option i see to stop these update popup messages. How can i disable this java version update popup so that i can run on existing jdk

Please advise
Any ideas, suggestions, sample code, links, source code highly appreciated. Thanks in advance
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: disable this java version update popup