This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Websphere and the fly likes Problem with external properties file in WebSphere 7 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Problem with external properties file in WebSphere 7" Watch "Problem with external properties file in WebSphere 7" New topic
Author

Problem with external properties file in WebSphere 7

Arka Mitra
Greenhorn

Joined: May 24, 2012
Posts: 16

Hi,

I am new to WebSphere Application Server and want to know a point regarding deployment of web application in WebSphere 7. I have developed a sample web application which will read the data from an external properties file. The properties file is located in a different path in my system and is not included inside the war file. The path for the properties file path is hardcoded in the code.

When I am trying to deploy and run the application using Tomcat, no problem is occurring but if I try to deploy the same application in WebSphere 7, an error is throwing as properties file path not found. Please give me some clue to fix this issue. Please suggest if I need to add anything in the deployment descriptor to fix this. Thanks.


Thanks & Regards
Arka Mitra
Arka Mitra
Greenhorn

Joined: May 24, 2012
Posts: 16

Hi,

I have to use only WebSphere 7 and not any other application servers. Hence please provide me any clues so that the web application (war) can be deployed in WebSphere 7 successfully.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with external properties file in WebSphere 7
 
Similar Threads
Exception with specifying properties file path in application
help me with specify properties file please
Need Help: WSAD5.0->WAS5.1 web services
Need Help: WSAD5.0->WAS5.1 web services
WebLogic to Web Sphere Migration problem