aspose file tools*
The moose likes JBoss/WildFly and the fly likes Deployment error when upgrading from JBoss 4.3 to Jboss 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Deployment error when upgrading from JBoss 4.3 to Jboss 6.1" Watch "Deployment error when upgrading from JBoss 4.3 to Jboss 6.1" New topic
Author

Deployment error when upgrading from JBoss 4.3 to Jboss 6.1

purnima na
Greenhorn

Joined: Nov 25, 2012
Posts: 2
Hi,

I am upgrading the Jboss 4.3 to JBOSS 6.1.
When starting the server I get the error

Jars whcih i am using asm-all3.1.jar,cglib-nodep-2.2.jar.
Hibernate3.jar,spring-2.5.4.jar.

I tried deleting asm jars from server /common/lib folder.Still I am getting asm related errors.
The application was working in Jboss 4.3.
Which version of asm jars I need to use?
Thanks
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Deployment error when upgrading from JBoss 4.3 to Jboss 6.1