aspose file tools*
The moose likes Other Application Frameworks and the fly likes Springframework servlet engine requriements Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Frameworks » Other Application Frameworks
Bookmark "Springframework servlet engine requriements" Watch "Springframework servlet engine requriements" New topic
Author

Springframework servlet engine requriements

Vivek Viswanathan
Ranch Hand

Joined: Mar 03, 2001
Posts: 350
Hi

I am planning on using Web MVC part Spring framework, for a web application. We are using Tomcat 3.2.4 and this version of tomcat supports Servlet 2.2 and JSP 1.2 I am not sure if the MVC web part of springframework will be supported by this version of Tomcat/Servlet Specification.

Vivek


Vivek Viswanathan SCJP 1.2, SCJP 1.6,SCJD,SCEA,SCWCD,IBM-484,IBM-486,IBM-141,Ms.NET C# 70-316,SCMAD, LPIC-I
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Springframework servlet engine requriements