aspose file tools*
The moose likes Websphere and the fly likes websphere app servers in a cluster are not starting because of DCS error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "websphere app servers in a cluster are not starting because of DCS error" Watch "websphere app servers in a cluster are not starting because of DCS error" New topic
Author

websphere app servers in a cluster are not starting because of DCS error

kona krishnakumar
Ranch Hand

Joined: Dec 03, 2011
Posts: 32
Hi All,

I have Dmgr with 4 app servers and please find the below description about issue.
Existing issue was Iam able to start the application all servers except server1. So what I uninstalled the application and deployed again. But the application was not deployed successfully.

So I tried to restarted the whole cluster, but it was taking more than 20 minutes, because of the same I logged out from the console and checked the servers status by logging again. Servers are showing running in console. But to test the same, I stopped the server2 through Dmgr console and tried to start the same. Getting the following error in logs

[12/10/12 2:00:00:648 IST] 00000010 RoleViewLeade I DCSV8030I: DCS Stack DefaultCoreGroup at Member NDM1Cell01\APP2Node01\Server2: Failed to join or establish a view with member [Cell01\Node01\Server1]. The reason is Not all candidates are connected ConnectedSetMissing= [ ] ConnectedSetAdditional [ NDM1Cell01\APP2Node01\nodeagent NDM1Cell01\APP3Node01\nodeagent NDM1Cell01\APP4Node01\nodeagent ].
[12/10/12 2:00:06:701 IST] 00000010 RoleViewLeade I DCSV8030I: DCS Stack DefaultCoreGroup at Member NDM1Cell01\APP2Node01\Server2: Failed to join or establish a view with member [NDM1Cell01\APP1Node01\Server1]. The reason is Not all candidates are connected ConnectedSetMissing= [ ] ConnectedSetAdditional [ NDM1Cell01\APP2Node01\nodeagent NDM1Cell01\APP3Node01\nodeagent NDM1Cell01\APP4Node01\nodeagent ].

But when I checked the status of app server3 and app server4 also using serverStatus all command, "cannot be reached message is coming". But the servers are showing running in dmgr console.

Currently only app server1 is in running mode, which I confirmed using serverStatus all command.

Kindly someone please guide me how to resolve this issue and why Iam getting this DCM and core gruop errors

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: websphere app servers in a cluster are not starting because of DCS error