This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes IDEs, Version Control and other tools and the fly likes Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark ""Invalid GlassFish domain" when adding server to Eclipse" Watch ""Invalid GlassFish domain" when adding server to Eclipse" New topic
Author

"Invalid GlassFish domain" when adding server to Eclipse

P Dworkin
Greenhorn

Joined: Dec 22, 2012
Posts: 1
JRE 7
Eclipse Version: Juno Service Release 1, Build id: 20120920-0800
GlassFish 3.1.2.2

I downloaded GlassFish from http://www.oracle.com/technetwork/java/javaee/downloads/index.html,
installed at "/Users/adminuser/dev/java/glassfish3" and got the server running.

Installed the GlassFish plugin in Eclipse. Tried to add a new server. Specified the path
"/Users/adminuser/dev/java/glassfish3/glassfish/domains/domain1" as the domain Directory and got the error
"Invalid GlassFish domain"

Anyone suggest what I'm doing wrong?

Thanks!
 
Consider Paul's rocket mass heater.
 
subject: "Invalid GlassFish domain" when adding server to Eclipse