aspose file tools*
The moose likes Websphere and the fly likes Re-publishing issue in RAD 7.5.5.1 and WAS 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Re-publishing issue in RAD 7.5.5.1 and WAS 6.1" Watch "Re-publishing issue in RAD 7.5.5.1 and WAS 6.1" New topic
Author

Re-publishing issue in RAD 7.5.5.1 and WAS 6.1

naresh kumar mallala
Greenhorn

Joined: Jun 13, 2011
Posts: 21
Hi friends,

I am using RAD 7.5.5.1 with WAS 6.1, I have an issue with republishing, When ever i do change in Java/JSP/Flex files i need to publish. Without publishing(Right Click on server and select "Publish"), changes are not reflecting. I have checked with my friends whom have same server settings as mine, but for them it is working fine with out manual publishing. Its painful to "Publish" even i do single change. Any idea how to resolve this?

Thanks in Adv
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 29233
    
138

Are you using the WebSphere that comes with RSA or a standalone? If the former, you might try recreating your server profile. It should happen automatically with all the defaults.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Re-publishing issue in RAD 7.5.5.1 and WAS 6.1
 
Similar Threads
Define deploy, build and publish....
EAR not getting deployed with RAD 7.0 and Websphere 6.1
Websphere application server, eclipse, automatic publishing not working
RAD problem
RAD 7.5 issue