my dog learned polymorphism
The moose likes Websphere and the fly likes Re-publishing issue in RAD and WAS 6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Re-publishing issue in RAD and WAS 6.1" Watch "Re-publishing issue in RAD and WAS 6.1" New topic

Re-publishing issue in RAD and WAS 6.1

naresh kumar mallala

Joined: Jun 13, 2011
Posts: 21
Hi friends,

I am using RAD with WAS 6.1, I have an issue with republishing, When ever i do change in Java/JSP/Flex files i need to publish. Without publishing(Right Click on server and select "Publish"), changes are not reflecting. I have checked with my friends whom have same server settings as mine, but for them it is working fine with out manual publishing. Its painful to "Publish" even i do single change. Any idea how to resolve this?

Thanks in Adv
Jeanne Boyarsky
author & internet detective

Joined: May 26, 2003
Posts: 32818

Are you using the WebSphere that comes with RSA or a standalone? If the former, you might try recreating your server profile. It should happen automatically with all the defaults.

[OCA 8 book] [Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Other Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, TOGAF part 1 and part 2
I agree. Here's the link:
subject: Re-publishing issue in RAD and WAS 6.1
It's not a secret anymore!