• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem with a gif in google chrome

 
Gerenne Vives
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,

I have a problem with google chrome, I have a gif that I want show whe I'm loading a page, in firefox there are'nt any problem, and the gif is showed correctly, but in chrome there are nothing, the code is:

In the jsp:



In css:



And in th js:



Thanks in advance!!
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64717
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't see anything at all to do with a GIF in your code.

Perhaps some of your code is missing because you did not UseCodeTags?
 
Gerenne Vives
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello Bear,

Sorry if I've bothered you... but my problem is with css, and javascript. I think that this is the correct forum, may be the title is confused....anyway, the break link that appear in the first post is the tag img with the root of image:



Thanks in advance.
 
Rob Crowther
author
Ranch Hand
Posts: 297
5
Android Fedora Firefox Browser
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Edit your first post and put all the code in code tags.
 
Gerenne Vives
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've solved this problem.

In the js:

 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64717
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Whoa! If you have to do a set timeout to get this to work, it probably just means that your page is structured wrong. using a timeout is a very very poor way to fix the issue.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic