This week's book giveaway is in the Android forum.
We're giving away four copies of Head First Android and have Dawn & David Griffiths on-line!
See this thread for details.
The moose likes Websphere and the fly likes Cannot connect to WebSphere MQ through WAS connection factor Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Head First Android this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Cannot connect to WebSphere MQ through WAS connection factor" Watch "Cannot connect to WebSphere MQ through WAS connection factor" New topic
Author

Cannot connect to WebSphere MQ through WAS connection factor

Raef Kandil
Greenhorn

Joined: Jan 16, 2013
Posts: 1
I have the following code :-


I have the following jars included in the classpath:-

-----
com.ibm.jaxws.thinclient_7.0.0.jar
com.ibm.mq.commonservices.jar
com.ibm.mq.headers.jar
com.ibm.mq.jar
com.ibm.mq.jmqi.jar
com.ibm.jmqi.system.jar
com.ibm.mqjms.jar
com.ibm.msg.client.commonservices.jar
com.ibm.msg.client.jms.internal.jar
com.ibm.msg.client.jms.jar
com.ibm.msg.client.provider.jar
com.ibm.ws.admin.client_7.0.0.jar
com.ibm.ws.ejb.thinclient_7.0.0.jar
com.ibm.ws.jpa.thinclient_7.0.0.jar
com.ibm.ws.messagingClient.jar
com.ibm.ws.orb_7.0.0.jar
com.ibm.ws.messagingClient.jar
com.ibm.ws.orb_7.0.0.jar
com.ibm.ws.sib.client.thin.jms_7.0.0.jar
com.ibm.ws.webservices.thinclient_7.0.0.jar
ejb3exceptions.jar
-----

I have the following Connection Factory defined on the Cell Level:-

jms/sitConnectionFactory: Testing Connection Successful

I have the following Activation Specification defined on the Cell Level:-

jms/sitActivationSpecification Test Connection Successful

I have the following Queue defined on the Cell Level:-

jms/custAcctInfoReq

It produces the following logs and exceptions:-



Version information
Name: WebSphere MQ
Version: 7.1.0.0
Level: p000-L111019

Name: IBM Message Service Client for .NET (XMS .NET)
Version: 2.1.0.0

Name IBM WebSphere Application Server - ND
Version 7.0.0.21
ID ND



What could be the cause of the problem?

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Cannot connect to WebSphere MQ through WAS connection factor
 
It's not a secret anymore!