• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

unable to start jboss 5.0 server in eclipse

 
lisy jessica
Ranch Hand
Posts: 47
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I am unable to start jboss server in Eclipse, I am getting the follwoing exceptions and getting the error called jboss server cannot start




I am stuck here, after a long time I came to back to this forum, so forgot how to give the above console details properly.

Please can anyone look into it and tell me what's wrong with jboss server in my eclipse.

Thanks,
Lissy
 
Jaikiran Pai
Marshal
Pie
Posts: 10444
227
IntelliJ IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome back to the forums.

Is there a reason why you are using JBoss AS 5.0? That's a old version and is known to have many issues.
 
lisy jessica
Ranch Hand
Posts: 47
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for modifying my post, I have Jboss 7.1 as well but am using Eclipse Helios, which is not showing in the server configuration page jboss 7, so I am using Jboss 5.0

And am stuck with it. Is there anyway to get the Jboss 7 in eclipse, I tried the help-->Install New Software--> and installed Jboss tools then I can see till jboss 6 but not 7.

Thanks,
Lissy.
 
Jaikiran Pai
Marshal
Pie
Posts: 10444
227
IntelliJ IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Is there anyway to get the Jboss 7 in eclipse


You can use this http://www.jboss.org/tools
 
lisy jessica
Ranch Hand
Posts: 47
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for the help! will try this.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic