Meaningless Drivel is fun!*
The moose likes Ant, Maven and Other Build Tools and the fly likes While running, ANT does not run classess and generates reports without adding classes into test repo Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » Ant, Maven and Other Build Tools
Bookmark "While running, ANT does not run classess and generates reports without adding classes into test repo" Watch "While running, ANT does not run classess and generates reports without adding classes into test repo" New topic
Author

While running, ANT does not run classess and generates reports without adding classes into test repo

Rohit Sri
Greenhorn

Joined: Mar 01, 2013
Posts: 3
Hello All, can you guide me while running ANT, it does not run classes and generates reports without adding classes there. Please see attachment.


[Thumbnail for Ant_Run.jpg]

Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5812
    
    7

What do you mean by "it does not run classes"? What did you expect to happen?

What do you mean by "generates reports without adding classes there"? What did you expect to happen?

The screen shot you posted doesn't help since it shows two successful runs of ant. You might want to post your build.xml file (along with any .xml files that get included) and explain what it is that you are attempting to accomplish.


JBoss In Action
 
jQuery in Action, 2nd edition
 
subject: While running, ANT does not run classess and generates reports without adding classes into test repo
 
Similar Threads
Junit-Ant Building
Can Ant run script generated by XDE?
0% code coverage using Clover!
HIbernate, hbm2ddl schema export: script error
org.hibernate.MappingNotFoundException: resource: edu/hib/pojo/Employee.orm.xml not found