aspose file tools
The moose likes Architect Certification (SCEA/OCMJEA) and the fly likes is UML 2.0 mandatory? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Head First Android this week in the Android forum!
JavaRanch » Java Forums » Certification » Architect Certification (SCEA/OCMJEA)
Bookmark "is UML 2.0 mandatory?" Watch "is UML 2.0 mandatory?" New topic
Author

is UML 2.0 mandatory?

Gouri SenSharma
Ranch Hand

Joined: Apr 16, 2008
Posts: 57
My assignment states the diagram must be UML complaint,it deos not mention any version, I used StartUML 5.0 which I believe is 1.4 complaint. Do you have any thoughts/opinions on whether I need to switch to UML 2.0 notation?
If I indeed switch, what would be the easiest way to switch, my design is almost complete, I would prefer not spending time redrawing everything again.


SCJP 5.0, SCBCD 5.0
Working towards OCMJEA, cleared part 1,2 and 3. Yet to attend training
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: is UML 2.0 mandatory?
 
It's not a secret anymore!